An Unmanageable JAWS Keyboard Manager

Edit: It’s not Thunderbird’s scripts’ fault because a demo of JAWS 12 even crashes when I try and open the keyboard manager and it doesn’t know about those scripts. I’m so confused.

Here’s a weird one, and I haven’t been able to find the answer anywhere, so hey, why not put it up here? Maybe the answer will come to me.

This morning, Jen was screwing around with Qwitter. She discovered that when she hits the keystroke for follow, it brings up a select a language dialog. Hmm. Qwitter doesn’t have one of those. So, I figured out that something else had made the keystroke and tied it into JAWS somehow. I managed to get her to hit pass key through and then hit the keystroke and it worked.

So I thought the solution would be to go into keyboard manager and see how easy it is to find that keystroke and change it or remove it or something. I hit keyboard manager…and…my computer went down with a thud. Even the Dr. Watson postmortum thingamabobber came up. That thing only comes up when it’s bad bad times for you.

I thought “well hmmm this is perplexing.” I tried everything, and no matter what I did, any time I tried to open JAWS keyboard manager, either through run JAWS manager or through the utilities sub menu of JAWS, my computer went into a hairy conniption. This happened if I used either JAWS 9 or 10. I can open the other managers no problem, it’s just the keyboard one.

So I asked Steve to do it too. Ker smash! Down he went, seemingly even more thunderously than I did.

Hmmm. So why are both of our JAWSes broken in the same way? We have lots of things in common, but that’s just weird. The only things we’ve both done recently would be install the scripts for Mozilla Thunderbird and we installed Qwitter. But this happened even when I closed Qwitter, so I’m really wondering if it’s Thunderbird’s scripts.

I have downloaded a demo of JAWS 12. I’m going to try and see if its keyboard manager crashes too. Then I’ll know it isn’t the Thunderbird scripts because they don’t live there. But if it doesn’t crash, then I’ll know at least where to begin.

Has anyone else seen this? Please comment. I’m really stumped.

(Visited 1 times, 1 visits today)

There are no comments

Your email address will not be published.